Pour memo : Plan d'actions migration site/forum
#31
(24-08-2019 10:45)JWhy a écrit : Comme c'est OK pour le site en .org, j'ai fait ça :
04.06/ @JWhy : Migrer site -> activer le cache quand on sera passé sur le bon dns/bon certif SSL

@Thor et tous > je vous abandonne jusqu'au milieu de l'aprem'

Si le souci du certif. SSL est résolu, on sera bon pour "#5/tester"  vu que les premiers tests faits hier/ce matin semblent OK de mon coté.



(24-08-2019 10:43)Thor a écrit : Je suis sur d'avoir vérifié et qu'il n'y avait pas de warning sur aucun domaine avant de poster mon précédent message alors que là j'ai un message.

Citation :Error, empty domains in your request. Details:
  • forum.alliancefrancophone.org Skipped from cert. Message: Error: the domain forum.alliancefrancophone.org must exist, be accessible, and direct to this Web hosting.

Nouveau dns peut être pas encore pris en compte ? Huh

J'attends quelques minutes et je réessaie.

forum.af.org est un sous-domaine et pas un domaine, donc ce n'est pas lié à la propagation DNS qui ne concerne que af.org (si tu n'as pas non plus de pb pour le certif de af.org, of course Smile )

Tu as créé le "sous"-domaine "forum" de la meme façon que le forum du .net ?
ou bien il y a un mode op. différent pour un certif SSL d'un sous domaine ?



Je ne sais pas si t'as fait qqchose , mais c'est ok à l'instant !

Go pour #5 Smile
Répondre
#32
(24-08-2019 10:51)Thor a écrit : Oui, j'ai vu, c'est passé au bout de quelques essai, aucune idée du pourquoi, je n'ai rien modifié d'autre.

Enfin bon, l'essentiel c'est que ça marche Smile
Répondre
#33
(24-08-2019 10:53)JWhy a écrit : Comme tu dis ! Big Grin


Allez, je vous abandonne !
A tout a l'heure , et bons tests

Et merci à tous les 2 !
Répondre
#34
(24-08-2019 10:56)Thor a écrit : A tout à l'heure et merci à toi Wink
Répondre
#35
(24-08-2019 14:03)ErrefferrE a écrit : Il faut corriger les liens vers le forum sur le site.
A gauche dans le menu et sur le pavé correspondant.

A moins que ce soit lié à la propagation des DNS car les liens semblent bons..
Patience...
Répondre
#36
(24-08-2019 14:14)Thor a écrit : Normalement si tu arrive sur la page d'accueil du nouveau serveur, tu dois voir une liste d'article comme sur https://www.alliancefrancophone.net/
Pour ma part mon smartphone y accède mais pas encore mon pc, et le lien vers le forum est le bon Wink

Après un coup de Flush dns ça marche Big Grin
Répondre
#37
(24-08-2019 14:20)JWhy a écrit : Si c'est KO chez vous (et que vous ne voulez pas vous embêter à bidouiller l'etc/hosts), vous pouvez modifier le DNS pour utiliser , par ex. celui de google (8.8.8.8) qui est OK

Vider le cache des navigateurs peut aussi aider  (si le DNS est OK, mais pas le contenu du site)
Répondre
#38
Merci Thor Smile

Il me reste qq actions sur l'ancien site/forum:
- supprimer le site http://alliancefrancophone.000webhostapp.com/ (pas le forum) et y mettre une redirection vers le www de af.org
- mettre une annonce sur l'ancien forum (et si c'est pas assez lisible mettre un gros bandeau flashy !) <= fait !
- fermer les sous-forums de l'ancien forum [sauf "site/forum", si jamais des utilisateurs n'arrivaient pas à rejoindre le nouveau hébergeur) <= fait !
- dans qq heures/jours, fermer l'ancien forum
- puis supprimer le forum https://alliancefrancophone.000webhostapp.com/forum/ et y mettre une redirection vers le forum de af.org
Répondre
#39
Et juste pour info je viens de recevoir la notif de ton message et ça c'est cool Big Grin
Répondre
#40
(24-08-2019 15:45)JWhy a écrit : Merci Thor Smile

Il me reste qq actions sur l'ancien site/forum:
- supprimer le site http://alliancefrancophone.000webhostapp.com/ (pas le forum) et y mettre une redirection vers le www de af.org
- mettre une annonce  sur l'ancien forum (et si c'est pas assez lisible mettre un gros bandeau flashy !) <= fait !
- fermer les sous-forums de l'ancien forum [sauf "site/forum", si jamais des utilisateurs n'arrivaient pas à rejoindre le nouveau hébergeur) <= fait !
- dans qq heures/jours, fermer l'ancien forum
- puis supprimer le forum https://alliancefrancophone.000webhostapp.com/forum/ et y mettre une redirection vers le forum de af.org

Hello,

Donc tout ça, c'est fait aussi.

Normalement, toutes les pages de l'ancien site/forum sont correctement redirigées vers le nouveau site/forum en conservant l'url visité.
Par exemple :
https://alliancefrancophone.000webhostap...rum-5.html -> https://forum.alliancefrancophone.org/forum-5.html
http://alliancefrancophone.000webhostapp...0-oct-2002 -> https://www.alliancefrancophone.org/doss...0-oct-2002

J'ai testé avec les liens connus de google ( https://www.google.com/search?q=inurl:al...m&filter=0 )

Si vous identifiez des "vieilles" URL qui ne sont pas correctement redirigées, mentionnez-le dans le topic Migration 2019 et je verrai ce que je peux faire Smile


Et donc, avec ces dernières actions, je considère la migration 2019 achevée Smile
(dites-moi si j'ai oublié des trucs !)

Merci aux contributeurs-trices Smile
Répondre





Utilisateur(s) parcourant ce sujet : 1 visiteur(s)