Migration 2019 : les bugs du forum de test
#1
Exclamation 
Sujet dédié à la remontée des bugs repérés sur le forum de test

... parce que sinon on va s'faire fouetter !
(10-04-2019 17:36)Test notif Thor (sur le forum de test) a écrit : Bloup.

Si il y a d'autre remarque ça serait mieux de les mettre sur l'autre forum Wink
Rhooo, te fâche pas ! Valà...

•••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••••

pb1. [Résolu] Archivage des mp
pb2. [Résolu] Notifications mail (DK-culpa...)


(to be continued...)
j'ai fait don de mon core à la science...
#2
pb1. Archivage des mp

Report des échanges du forum de test :
(09-04-2019 23:32)DK-tastrophe a écrit : Petite remarque :
Côté messagerie, les archives de mp en html (fonction Télécharger les messages, mode .html) n'ont pas la mise en page du forum précédent : c'est beaucoup plus sobre, sans les zolis fonds et bandeaux de couleur...
Au besoin, je peux envoyer un screen.

Valà valà, ma contribution essentielle s'arrête ici ! Tongue

(10-04-2019 04:47)JWhy a écrit : Je vois de quoi tu parles (je ne savais même pas que la fonction existait :o ).
Je regarderai ce WE.
Merci !

JY.

(10-04-2019 07:48)DK-tastrophe a écrit : Aperçu ancien/nouveau forum d'archive html :
[Image: 19041008404723064116194655.jpg]

(13-04-2019 11:30)DK-tastrophe a écrit : En même temps, ce n'est pas fondamental, ce truc...

(13-04-2019 12:34)JWhy a écrit : Certes, certes Smile
mais si ça, ça ne marche pas, je me dis qu'il y a peut-être autre chose qu'on n'a pas encore identifiée :/

(13-04-2019 16:34)JWhy a écrit : Trouvé !
Mais je ne sais pas réellement d'où ça vient.
Thor, je vais avoir besoin de toi pour modifier la BDD avec phpMyAdmin.
Je passe dans l'autre forum (histoire qu'on garde la trace de la correction quand on fera le refresh, si le pb est encore là )

(13-04-2019 20:32)Thor a écrit : C'est fait et effectivement ça remarche Smile 

Bien joué JWhy, il fallait le trouver ce soucis, même si ça reste toujours curieux ce décalage dans la base de données Huh

(13-04-2019 21:39)JWhy a écrit : Super, merci !
On verra lors de la prochaine migration si c'est encore là (et si oui, probable bug que je remonterai sur le forum de dev)

pb1 : Résolu ! Smile
j'ai fait don de mon core à la science...
#3
pb2. Notifications mail

Report des échanges du forum de test :

(07-04-2019 20:44)DK-tastrophe a écrit : Wééééé, première notif mail reçue !! Cool

(07-04-2019 21:13)Test notif Thor a écrit : En tout cas je confirme que de mon coté autant les mails pour s'inscrire que les mails des notifs arrivent correctement Wink

(08-04-2019 00:00)RFR a écrit : Les e-mails arrivent pour l'inscription et les notifications. Smile

(14-04-2019 23:13)DK-tastrophe a écrit : C'était trop beau !
Depuis le message de JWhy d'hier à 13h34, je n'ai plus non plus de notif mail de CE forum !

Je craaaaque....
La suite ici, dans ce sujet (et sur CE forum) siouplé !  [Image: angel.png]
j'ai fait don de mon core à la science...
#4
Celui d'hier je ne sais pas, je ne suis pas abonné au topic mais je suis abonné à celui ci et je n'ai pas reçu de notif de ton message.

Les mails partent bien, j'ai testé via le formulaire de contact et il est bien arrivé à destination.

Quelques petits tests s'imposent Confused

(15-04-2019 12:34)DK-tastrophe a écrit : Tu bulles ou quoi ? Big Grin  Le message d'hier que je linke est bien ici et dans ce topic !

Mais je viens de recevoir la notif pour ta dernière réponse ! Et je n'ai touché à absolument rien !
C'est à n'y rien comprendre...
Arf, je me suis embrouillé entre les post ici et les mails. Confused Au passage il date d'avant hier son message. Big Grin

Et je n'ai pas reçu la notif de ton nouveau message.
#5
pb2. Report des échanges du forum de test, suite :

(15-04-2019 12:29)Thor a écrit : Celui d'hier je ne sais pas, je ne suis pas abonné au topic mais je suis abonné à celui ci et je n'ai pas reçu de notif de ton message

(15-04-2019 12:34)DK-tastrophe a écrit : Tu bulles ou quoi ? Big Grin  Le message d'hier que je linke est bien ici et dans ce topic !

Mais je viens de recevoir la notif pour ta dernière réponse ! Et je n'ai touché à absolument rien !
C'est à n'y rien comprendre...

-----------------------
@Thor : hier, avant-hier... : wé, faudrait ptêt que j'dorme pour faire la différence...


Donc, je récapitule :
Quelques notifs du forum de test ne me sont pas parvenues : celles correspondant aux posts #pid330, 331 et 332.
Mais je viens d'en recevoir celle du post #pid334 de Thor.

(et évidemment, de ce forum, je ne reçois toujours rien !)
j'ai fait don de mon core à la science...
#6
J'y pense, les notifs ne fonctionne pas tout à fait comme sur Zébulon :
Citation :Il peut y avoir aussi d’autres nouvelles réponses, mais vous ne recevrez pas d’informations supplémentaires jusqu’à votre prochaine visite sur le forum.


Des différents test que j'ai effectué, tous semble fonctionner correctement, envoie de mail via le formulaire, notif de message chez Ovh et Phpnet et modif de mail du compte.



Mais il me semble qu'il me manque quand même une notif quelque part
#7
Du forum test, il me manque la notif de l'un de tes 2 messages de test successifs. Et pourtant j'étais connectée pour les 2.
Je me déco là-bas : retente les 2 tests ?
j'ai fait don de mon core à la science...
#8
Fait.
Cette fois çi je n'ai reçu la notif que de mon deuxième message (Notif Thor ) peut être un délais avant de considérer un membre inactif ?

Edit:

Ah ben non, je viens de recevoir la deuxième, elle a juste pris son temps pour arriver Big Grin

Citation :Déconnectée : reçu notif mail pour ton Thor 123 (#pid339)
2 minutes d'attente.
Reconnectée : je lis ton 2nd post, mais j'ai reçu que dalle pour lui (#pid340)

edit : je re-déco

Ben oui, c'est normal, tu n'as pas reçu la deuxième notif vu que tu ne t'es pas connectée entre les deux.
#9
Arf, oui. Je reco là-bas, puis je déco, et tu repostes un « Notif Thor bis », stp ?

edit : pff le contrôle de l'anti-flood ! Si tu ne repostes pas avant moi, faudra attendre une heure pour qu'un autre post (et donc sa notif) soit possible.
j'ai fait don de mon core à la science...
#10
Bon, je crois que je me suis un peu mélangé les neurones entre les forums (vu les bizarreries des services mails ces derniers temps) mais surtout à cause de ceci, que j'avais zappé  :
(15-04-2019 12:58)Thor a écrit : J'y pense, les notifs ne fonctionne pas tout à fait comme sur Zébulon :
Citation :Il peut y avoir aussi d’autres nouvelles réponses, mais vous ne recevrez pas d’informations supplémentaires jusqu’à votre prochaine visite sur le forum.


Des différents test que j'ai effectué, tous semble fonctionner correctement, envoie de mail via le formulaire, notif de message chez Ovh et Phpnet et modif de mail du compte.
Merci à Thor pour avoir fini par me remettre les zœils en face des trous !

Donc, il ne semble pas y avoir d'anomalie au niveau des notifs mail sur le forum de test ! Sorry...

pb2 : Résolu ! Sick
j'ai fait don de mon core à la science...





Utilisateur(s) parcourant ce sujet : 1 visiteur(s)