impossible d'installer fahcontrol sous ubuntu
#1
Bonjour ,
tout est dans le titre fahcontrol refuse de s’installer .
je suis sur Ubuntu 20.04.1 LTS.
Merci d'avance pour toutes aides éventuelle.
Isengrain .
Répondre
#2
Salut

Il te faut télécharger python-gtk2_2.24.0-6_amd64.deb :

wget http://archive.ubuntu.com/ubuntu/pool/universe/p/pygtk/python-gtk2_2.24.0-6_amd64.deb

tu l’installes :

sudo dpkg -i python-gtk2_2.24.0-6_amd64.deb
Normalement, ça devrait te permettre d’installer fahcontrol par la suite.
Répondre
#3
(21-11-2020 08:27)GtevoOne82 a écrit : Salut

Il te faut télécharger python-gtk2_2.24.0-6_amd64.deb :

wget http://archive.ubuntu.com/ubuntu/pool/universe/p/pygtk/python-gtk2_2.24.0-6_amd64.deb

tu l’installes :

sudo dpkg -i python-gtk2_2.24.0-6_amd64.deb
Normalement, ça devrait te permettre d’installer fahcontrol par la suite.
Smile
Merci je verrais dans la journée et te tiendrais au courant.!!
Merci pour tout Hot
Répondre
#4
Salut la compagnie !

Dis-moi si je me trompe, Gtev, mais je croyais avoir compris que Python 2 servait à faire fonctionner le monito sur Ubuntu qui lui est passé à la version 3 ?
Et si je me trompe, ne pas taper : je sors tout seul ! ;-)
Répondre
#5
Big Grin 
A+ Anthome 
sors , c'est mieux.  Tongue
Répondre
#6
Je suis revenu exprès pour te dire que j'étais déjà sorti ! Big Grin 

+ ça va, - ça va ! Shy
Répondre
#7
Il y a un portage non officiel en python 3 ...
Répondre
#8
(21-11-2020 08:27)GtevoOne82 a écrit : Salut

Il te faut télécharger python-gtk2_2.24.0-6_amd64.deb :

wget http://archive.ubuntu.com/ubuntu/pool/universe/p/pygtk/python-gtk2_2.24.0-6_amd64.deb

tu l’installes :

sudo dpkg -i python-gtk2_2.24.0-6_amd64.deb
Normalement, ça devrait te permettre d’installer fahcontrol par la suite.
Salut et merci beaucoup GtevoOne82 ça a fonctionné .
Répondre





Utilisateur(s) parcourant ce sujet : 1 visiteur(s)