Bienvenue sur le forum de l'Alliance Francophone, Visiteur ! Avant de commencer, veuillez jeter un œil à cette actualité ! - A bientôt ! x


FahControl 7.6 (windows) qui freeze ...
#1
J'ai FahControl qui freeze régulièrement avec la 7.6.9 (version "PortableApps", ceci expliquant peut-être cela ), sous Windows 10.

Il passe en "Client : local Updating Inactive" (le texte au dessus des 3 onglets)
Là en plus, les calculs étaient aussi plantés (généralement c'est juste FahControl, et je peux le fermer/relancer)

Rien dans les logs ...

Log précédente :

Code :
17:33:29:WU00:FS01:0x22:Project: 11744 (Run 0, Clone 9600, Gen 27)
17:33:29:WU00:FS01:0x22:Unit: 0x0000002b8ca304f15e6bc3e920e38ac5
[...]
21:26:09:WU00:FS01:0x22:Completed 580000 out of 1000000 steps (58%)
21:30:09:WU00:FS01:0x22:Completed 590000 out of 1000000 steps (59%)

Nouvelle log , lorsque je me suis aperçu que c'était planté / que j'ai relancé :

Code :
22:11:27:WU00:FS01:0x22:Project: 11744 (Run 0, Clone 9600, Gen 27)
22:11:27:WU00:FS01:0x22:Unit: 0x0000002b8ca304f15e6bc3e920e38ac5
22:11:28:WU00:FS01:0x22:  Found a checkpoint file
22:12:01:WU00:FS01:0x22:Completed 550000 out of 1000000 steps (55%)


Est-ce que vous avez déjà rencontré ce souci, ou bien c'est spécifique à mon poste / cette "installation" portable ?
Répondre
#2
Chez moi, FAHControl freeze souvent, mais je pense que ça provient d'un résidu des multiples installations faites pour les captures de tutos...
D'où ces multiples wu :
[Image: 20042212354223064116755350.jpg]  [Image: 20042212354223064116755351.jpg]
j'ai fait don de mon core à la science...
Répondre
#3
En 7.6 ? ou bien tu avais aussi le pb en 7.5 ?
Répondre
#4
En 7.6.8, sur mon portable, qui n'avait jamais plié avant (ma tour tourne dans son coin, toujours sous v.7.5.1 : RAS, je ne m'en occupe jamais... )
Mais là, je soupçonne vraiment des instances multiples, faut vraiment que je prenne le temps de nettoyer ça...
j'ai fait don de mon core à la science...
Répondre
#5
Je n'ouvre FAHControl que pour changer les configuration des clients ... j'ai arrêté de le laisser tourner quand il avait une fuité mémoire il y a longtemps ...

Faudrait regarder l'utilisation mémoire après lancement, et quand ça déconne du coup, histoire d'être sur que c'est pas le même vieux bug qui est toujours présent ...
Répondre
#6
De nouveau gelé ce matin, et les calculs arrêtés (à 35% de la WU, pas d'erreur dans les logs F@H, ni dans les évenements Windows)
Je pense que le FahControl gelé est plutot une conséquence du plantage des calculs.

Je vais finir la WU et repasserai sur le client 7.5 (et je retesterai le 7.6 "non-portable" une fois les bugs du moment corrigés)

(rien de choquant d'un point de vu conso mémoire : 20-40 Mo utilisés)

edit de 13h22 : nouveau "plantage" il  y a ~2h (plus de calculs et fahcontrol gelé), donc je repasse sur la 7.5 et on verra plus tard la 7.6 (portable ou non)
Répondre





Utilisateur(s) parcourant ce sujet : 1 visiteur(s)