Bienvenue sur le forum de l'Alliance Francophone, Visiteur ! Avant de commencer, veuillez jeter un œil à cette actualité ! - A bientôt ! x


pénurie de WUs pour GPU ?
#1
Vous recevez des WU pour vos GPU en ce moment ? Huh 
Depuis hier, mes 5 machines reçoivent des WUs pour les CPU (FAHcore 0xa7), un peu plus fréquemment qu'avant d'ailleurs, mais plus rien pour mes GPU.
Plus rien de dispo pour des conf GPU qui marchaient jusque là à environ 75% du temps. Dodgy 

J'ai mis en pause et redémarré les slots GPU qui avaient des délais à 12 ou 13H, sans succès.
Idem après reboot.

Bref, soit les projets demandent des conf GPU très différentes en ce moment soit des plieurs se les accaparent toutes Big Grin mais d'un seul coup il fait presque froid dans la pièce qui me sert de datacenter Tongue

D'un autre coté, je vois des projets à 400k PPD sur un AMD 8 cores.

Du coup je vais rajouter des cores (CPU)
Répondre
#2
Je me réponds à moi-même Rolleyes 

En fait, après reboot, une des machine a changé de work server et j'ai réalisé à ce moment là que sur mes 5 machines, 3 avait un WS à 140.163.4.231 avec 0 attempts et pas de next...

Le restart du client ne résout pas le problème. je vais essayer un reboot de ces machines là
Répondre
#3
Je confirme mon diagnostic: c'est 140.163.4.231 qui ne répond pas Sad 



A chaque fois que le client tombe sur ce serveur, une WU lui est attribuée, il comment le téléchargement et s'arrête car le serveur ne répond pas.



Là ça fait 10 minutes qu'il est en attente du download, bloqué à 0,57%
Bon comme c'est dimanche et un long week-end pascal, on va attendre mardi voir si ce serveur est redémarré ou en tous cas voir si le problème est corrigé.



Bon week-end à tous
Répondre
#4
exactement comme toi pour ma part.

plus de projet pour GPU depuis plusieurs jours, et quand je crois que ca DL qques choses.. ca bloque aussi a 0.57%.
enfin ca la fait 2-3 fois je crois.

actuellement ca me mets : "No WUs available for this configuration".

faut patienter je crois Smile

bon W.e a tous.
Répondre
#5
ça commence aussi à la refaire pour moi depuis hier, mais pas sur ce serveur.
pause/unpause permet de débloquer la situation, généralement.
Répondre
#6
Confused Si tout le monde se mets à faire "pause/unpause", ça contourne le mécanisme de temporisation qui vise à ne pas charger les serveurs inutilement s'il n'y a pas de WU disponibles.

De plus, si je ne me trompe pas dans mon analyse, quand le client a commencé à télécharger depuis un serveur, même si tu "pauses/unpause", il ne passe pas sur un autre serveur. Et comme le serveur sur lequel tu es connecté a répondu à ta demande mais ne te délivre rien...  tu es bloqué jusqu'à ce que le téléchargement aboutisse.
Il n'y a d’ailleurs pas de nouvel essai puis qu'un téléchargement est déjà en cours Cool
Répondre
#7
Le serveur répond à nouveau.
C'est très très lent (en 4 minutes, je n'ai téléchargé que 3% d'un fichier de 4 Mo Confused ) mais au moins ce n'est plus totalement bloqué Big Grin
Répondre
#8
T'inquiète, je ne fais pas ça toutes les 5 mn ou lorsque le prochain essai est proche...
Et dans mon cas, ça bloquait au niveau de l'assignement, pas pendant le téléchargement.
(et ça bloque toujours, d'ailleurs...)
Répondre
#9
j'ai fait pause/unpause pr essayer. et paff j'ai un un projet pour le GPU ...
tout fonctionne bien pour le moment.
affaire a suivre..
Répondre
#10
On dirait qu'on est repartis pour une petite pénurie ...
Répondre





Utilisateur(s) parcourant ce sujet : 1 visiteur(s)