Bienvenue sur le forum de l'Alliance Francophone, Visiteur ! Avant de commencer, veuillez jeter un œil à cette actualité ! - A bientôt ! x


Configuration du GPU ?
#1
Je suis membre depuis 1 mois.

Ma machine tourne environ 8h par jour (pendant que je travaille avec).
Côté CPU - pas de problème particulier.
Côté GPU (GEFORCE GT 650) je n'ai réussi qu'une fois à achever un travail.

Côté CPU le système me donne 15 fois le temps pour achever un travail (exemple : 11h de Work-Unit  pour 7 jours de délai) - J'achève en ce cas le travail en 2 jours d'utilisation).
Côté GPU je n'ai que 2 fois le temps (7,99 jours pour compléter, avec 3,90 jours en ETA.) - Impossible de finir le travail avec un fonctionnement d'environ 8h/jour

Donc côté GPU, je bloque sans doute chaque fois  un process pour rien, qui tombe à terme (et je suppose envoyé à d'autres)

Y-a-t-il une config particulière qui permettrait au GPU d'avoir plus de latitude ? - je peux bien sûr le bloquer, en positionnant sur Power light, (GPU en stand-by) mais alors le CPU ne tourne qu'avec 3 process au lieu de 6 en position Medium.


... côté stats J'en suis à 65 277, dont 60 121 pour l'alliance francophone

Merci d'avance pour vos retours

NP
Répondre
#2
C'est un vieux GPU et c'était déjà pas un foudre de guerre à l'époque ... alors s'il ne tourne que 8H par jours, c'est finalement peut être mieux de ne pas l'utiliser du tout.

Laisse ton slider sur Full, puis dans FAHControl (Advenced Control), clique sur Configure > Slots.

Selectionne le slot GPU et supprime le. Ensuite, sélectionne le slot CPU, clique sur Edit et vérifie qu'il est réglé sur -1. Sauvegarde les modifications.

Au moins avec ces réglages, tu pourras exploiter ton CPU à fond sans faire tourner inutilement ton GPU. Si un jour tu récupère un GPU plus puissant ou que tu décides de tourner en H24, tu pourras toujours recréer le slot GPU.
Répondre
#3
(08-04-2020 17:23)toTOW a écrit : Laisse ton slider sur Full, puis dans FAHControl (Advenced Control), clique sur Configure > Slots.
Selectionne le slot GPU et supprime le. Ensuite, sélectionne le slot CPU, clique sur Edit et vérifie qu'il est réglé sur -1. Sauvegarde les modifications.
@N Pousseur : la procédure est illustrée .
Applique bien la suppression à ton GPU (étape 2), comme le conseille toTOW.


edit : màj lien suite déplacement de sa cible sur Zeb
j'ai fait don de mon core à la science...
Répondre
#4
(08-04-2020 18:26)DK-tastrophe a écrit :
(08-04-2020 17:23)toTOW a écrit : Laisse ton slider sur Full, puis dans FAHControl (Advenced Control), clique sur Configure > Slots.
Selectionne le slot GPU et supprime le. Ensuite, sélectionne le slot CPU, clique sur Edit et vérifie qu'il est réglé sur -1. Sauvegarde les modifications.
N Pousseur : la procédure est illustrée .
Descends au paragraphe SLOTS CPU ET GPU, et applique bien la suppression à ton GPU (étape 2) comme le conseille toTOW.

Merci de vos réponses

J'ai appliqué le réglage que vous indiquez - c'est Ok -

... Oui, en principe, je change de machine de travail, et donc avec une meilleure carte graphique - sans doute laisserai-je tourner l'ancien PC dans les périodes de mon surplus de producteur d'électricité solaire...

Salutations

NP
Répondre
#5
J'ai du supprimer le slot GPU sur mon vieux PC aussi (GT750): à chaque pause de pliage GPU (arrêt du PC, pause manuelle temporaire), le client considérait que le travail de la GPU était terminé et renvoyait des résultats forcément incomplets. Heureusement, le CPU (i5) fonctionne sans problème.
Répondre
#6
Slot GPU supprimé aussi sur mon portable (i5, Nvidia GeForce 920M) après plein de wu « Faulty ».
j'ai fait don de mon core à la science...
Répondre
#7
Juste pour info complémentaire :

Donc à présent, seul tourne le CPU (i7) et la plupart du temps en Full, 8 Core,
- Je travaillais précédemment la plupart du temps en Medum, 6 Core
- Si je le mettait en Full il allait à 7 Core (Le GPU monopolisait dans doute 1 Core)

Ma pratique : Utilisation Medium lorsque je travaille sur mon PC - Full, lorsque je le laisse tourner

- apparemment, pour l'instant, le temps prévisionnel et réel n'a pas changé sur le travail en cours - 16420 (1780, 4, 5)

- Alors que précédemment en Mediium - 6 Core - l'UC utilisé frôlait régulièrement les 90% et par moment les 100%,
- A présent en Full - 8 Core - l'utilisation de l'UC reste tranquillement autour de 75% (sauf en cas de lancement de logiciel, où en passe à 98-100% le temps qu'ils chargent.

Donc au niveau du CPU, il me semble que travailler Full ou Medium n'apporte aucun gain en temps de CPU.

Juste une analyse, sur le seul travail en cours, sur lequel j'ai changé la config (suppression du GPU).

Salutations à tous

NP
Répondre
#8
Il y a des chances qu'une WU commencée avec 6 cores ne soit pas capable de monter à 8 ... par contre, une commencée à 8 peut descendre à 6 je pense.
Répondre
#9
Oui, possible - Le prochain WU pourra faire test - On verra selon le pourcentage utilisé par l'UC - 75% en moyenne ou plutôt 90%...
Je vous ferai un retour
Répondre
#10
(09-04-2020 09:43)BassGyver a écrit : J'ai du supprimer le slot GPU sur mon vieux PC aussi (GT750): à chaque pause de pliage GPU (arrêt du PC, pause manuelle temporaire), le client considérait que le travail de la GPU était terminé et renvoyait des résultats forcément incomplets. Heureusement, le CPU (i5) fonctionne sans problème.
J'ai eu le même problème.

En mettant à jour les pilotes de la carte graphique chez  Nvidia et non chez Microsoft, ( merci toTOW ! ) le problème a disparu.

Pour mettre à jour simplement, quand on y connaît pas grand chose, comme moi :
utiliser geforce expérience :  https://www.nvidia.com/fr-fr/geforce/gef...xperience/
et suivre le tutoriel "Mise à jour par Nvidia Gforce Experience"
qui se trouve à peu près au milieu de cette page : https://www.malekal.com/mettre-a-jour-pi...graphique/
Répondre





Utilisateur(s) parcourant ce sujet : 1 visiteur(s)