Bien le bonjour de Belgique
#11
Tiens nous au courant ... je ne suis pas sur que les fonction d'installation en tant que service ainsi que "pour tous les utilisateurs" marchent encore sous Windows ...
Répondre
#12
(18-04-2020 01:02)toTOW a écrit : Tiens nous au courant ... je ne suis pas sur que les fonction d'installation en tant que service ainsi que "pour tous les utilisateurs" marchent encore sous Windows ...
13 (vieilles) machines CPU installées (P4, 3GHz, 4 coeurs). Installation standard, je dois rester connecté sur les machines. Mais vu qu'il n'y a personne (école sans étudiants…)
J'ai créé un utilisateur spécifique pour ces machines (ECAM). Ca plie et ça replie!
Répondre
#13
Ah oui, c'est du vieux bousin ... ça arrive à tenir les deadlines ?
Répondre
#14
Bienvenue dans L'Alliance BassGyver ,avec toutes tes machines, tu vas passer des nuits à les surveiller..
Répondre
#15
Je corrige, mes 13 machines, ce sont des i5 3300K, pas des vieux P4 :-D

J'ai aussi mis en service un portable i7 9750H (12 coeurs!) avec une GTX1660, mais FaH ne détecte pas la carte graphique :-(
Répondre
#16
Si tu as mis le nouveau client 7.6.x (ou pour faire simple : si tu as téléchargé/installé le client apres le 17/04), il y a un bug
il faut que tu fermes le client f@h,
que tu télécharges le fichier GPUs.txt d'ici : https://apps.foldingathome.org/GPUs.txt
que tu le mettes dans le répertoire des données F@h (au même endroit qu'il y a les fichiers config.xml et log.txt<= généralement AppData\Roaming\FAHClient)
que tu relances f@h
=> ça devrait te permettre de configurer un slot GPU

Ouvre un sujet dans la catégorie "Aide" si ce n'est pas le cas.
Répondre
#17
(20-04-2020 18:09)JWhy a écrit : Si tu as mis le nouveau client  7.6.x (ou pour faire simple :  si tu as téléchargé/installé le client apres le 17/04), il y a un bug
il faut que tu fermes le client f@h,
que tu télécharges le  fichier GPUs.txt d'ici : https://apps.foldingathome.org/GPUs.txt
que tu le mettes dans le répertoire des données F@h (au même endroit qu'il y a les fichiers config.xml et log.txt<= généralement AppData\Roaming\FAHClient)
que tu relances f@h
=> ça devrait te permettre de configurer un slot GPU
Merci JWhy pour le conseil!
J'ai du chipoter un peu après avoir modifié le GPUs.txt:  il y a en fait aussi une GPU Intel. En laissant le "GPU index" à "-1" par défaut pour que FaH choisisse lui-même le GPU, ça ne marche pas: il ne sauve pas le nouveau GPU et reste sur CPU seul. En forçant le "GPU index" à "0", il trouve bien la carte GTX 1660 Ti.
Du coup, j'ai un nouveau  chauffage pour mon bureau  Tongue
Autant avec le CPU seul, c'était raisonnable en bruit de ventilo, autant avec le GPU en plus, heu... comment dire... niveau look, on peut plier en maillot avec un casque anti-bruit sur la tête ? Big Grin
Répondre
#18
20 machines avec des i5 qui plient 24h/24 au boulot (merci M'sieur le directeur qui paye l'électricité) + 4 machines perso de configs/disponibilité de pliage variables
J'espère pouvoir mettre quatre portables à i7 + GTX1660 TI en service la semaine prochaine. Ca va chauffer dans les locaux...
Répondre
#19
[Image: welcome.gif]
[Image: sigimage.png] [Image: sigimage.png]
Répondre
#20
25 machines qui plient, merci M. le Directeur, dont un serveur avec un AMD Ryzen 24 coeurs... Waouw! Ca plie plus vite que son ombre...
Répondre





Utilisateur(s) parcourant ce sujet : 2 visiteur(s)